<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>China at the G20 Summit 2022 - LA Progressive</title><link rel="canonical" href="https://www.laprogressive.com/foreign-policy/china-at-the-g20-summit-2022"><meta property="author" content="Margaret Kimberley"><meta name="description" content="It wasn’t clear if Chinese president Xi Jinping would meet with Joe Biden after the numerous insults involving Taiwan"><meta name="keywords" content="Xi Jinping,China,Foreign Policy"><meta name="section" content="Foreign Policy"><meta name="pagetype" content="article"><meta name="tags" content="Xi Jinping, China"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02b11657b00026b1"><meta name="published" content="2022-11-25T20:26:11Z"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@@teslapodcast"><meta name="twitter:creator" content="@freedomrideblog"><meta name="twitter:url" content="https://www.laprogressive.com/foreign-policy/china-at-the-g20-summit-2022"><meta name="twitter:image" content="https://www.laprogressive.com/.image/t_share/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg"><meta name="twitter:title" content="China at the G20 Summit 2022"><meta name="twitter:description" content="It wasn’t clear if Chinese president Xi Jinping would meet with Joe Biden after the numerous insults involving Taiwan"><meta name="twitter:domain" content="www.laprogressive.com"><meta name="article:author" content="https://www.facebook.com/margaret.kimberley"><meta property="og:type" content="article"><meta property="og:url" content="https://www.laprogressive.com/foreign-policy/china-at-the-g20-summit-2022"><meta name="og:title" content="China at the G20 Summit 2022"><meta property="og:description" content="It wasn’t clear if Chinese president Xi Jinping would meet with Joe Biden after the numerous insults involving Taiwan"><meta property="og:image" content="https://www.laprogressive.com/.image/t_share/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg"><meta property="og:site_name" content="LA Progressive"><meta property="fb:pages" content="1753969364900033"><meta property="fb:app_id" content="1093888417431185"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="LA Progressive"><meta name="parsely-title" content="China at the G20 Summit 2022 - LA Progressive"><meta name="parsely-link" content="https://www.laprogressive.com/foreign-policy/china-at-the-g20-summit-2022"><meta name="parsely-image-url" content="https://www.laprogressive.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg"><meta name="parsely-post-id" content="ci02b11657b00026b1"><meta name="parsely-pub-date" content="2022-11-25T20:26:11Z"><meta name="parsely-section" content="Foreign Policy"><meta name="parsely-author" content="Margaret Kimberley"><meta name="parsely-tags" content="Xi Jinping,China,Foreign Policy"><meta name="sailthru.title" content="China at the G20 Summit 2022"><meta name="sailthru.image.full" content="https://www.laprogressive.com/.image/t_share/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg"><meta name="sailthru.date" content="2022-11-25T20:26:11Z"><meta name="sailthru.author" content="Margaret Kimberley"><meta name="sailthru.tags" content="Xi Jinping,China,Foreign Policy"><meta name="sailthru.description" content="It wasn’t clear if Chinese president Xi Jinping would meet with Joe Biden after the numerous insults involving Taiwan"><meta name="phx:content-item-id" content="ci02b11657b00026b1"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="laprogressive"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.laprogressive.com/foreign-policy/china-at-the-g20-summit-2022","name":"China at the G20 Summit 2022","description":"It wasn’t clear if Chinese president Xi Jinping would meet with Joe Biden after the numerous insults involving Taiwan","image":[{"@type":"ImageObject","url":"https://www.laprogressive.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://www.laprogressive.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg","width":1200,"height":900}],"headline":"China at the G20 Summit 2022","datePublished":"2022-11-25T20:26:11Z","dateModified":"2022-11-25T20:26:14Z","keywords":"Xi Jinping,China,Foreign Policy","publisher":{"@type":"Organization","name":"LA Progressive","logo":{"@type":"ImageObject","url":"https://www.laprogressive.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTg3Nzg4MjU4MzUwOTk5NDQ2/lap-transparent-916x240.png","width":229,"height":60}},"author":{"@type":"Person","name":"Margaret Kimberley"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://www.laprogressive.com/.image/MTg3Nzg5NDI2ODUwNTM4NTQ3/lap-banner-300-x-300a-1.jpg"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/fdn0vlg.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://widgets.outbrain.com/outbrain.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTg3Nzg4MjU4MzUwOTk5NDQ2/lap-transparent-916x240.png"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://c2shb.pubgw.yahoo.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://grid.bidswitch.net"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://ats.rlcdn.com/ats.js">
<script>var appCacheBuster = "v=2022-11-22-225949-0ee9caa-030184";</script><script>var genTs = 1669428224237;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('tempest-video', true);</script><script>addPhxBoolean('suppress-maven-branding', true);</script><script>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</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(){
    window.GdprStatus.getMavenUidSafe().then(function(muid) {
        if(muid) {
            document.cookie = 'muid=' + encodeURIComponent(muid) + '; path=/; max-age=31536000';
        }
    });
})();</script><script>(function(){
    // Return a 16-digit integer, using a strong PRNG if available; this
    // will be used as an identifier for all auctions on the page.
    function generateCorrelator() {
        var rand;
        if (window.crypto && window.crypto.getRandomValues) {
            // Generate a strong random float
            const arr = new Uint32Array(1);
            window.crypto.getRandomValues(arr);
            rand = arr[0] / (0xffffffff + 1);
        } else {
            // Generate a less-strong random float
            rand = Math.random();
        }
        return Math.floor(rand * 10 ** 16);
    }
    var correlator1 = generateCorrelator();
    var correlator2 = generateCorrelator();
    if (correlator1 === correlator2) {
        // Collision suggests that the browser is using a simulated
        // PRNG and thus is not a real user.
        window.mavenCorrelator = 0;
    } else {
        window.mavenCorrelator = correlator1;
    }
})();</script><script>"use strict";(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/fdn0vlg.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=8c0704e3467807961ad05ea0eb6269ff&amp;v=2022-11-22-225949-0ee9caa-030184"><script src="/.bootscripts/runtime.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script src="/.bootscripts/vendors-react.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-hummingbird":true,"tempest-video":true,"suppress-maven-branding":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'laprogressive';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},4000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script type="text/javascript">(function(w, placementId) {"use strict";var emailHashes;try{var ls=w.localStorage;var emailHashData=ls.getItem("emailHashes");if(emailHashData!==null){var data=JSON.parse(emailHashData);if(data&&data.length){emailHashes=data.map(function(hash){return hash.digest})}}}catch(err){}if(emailHashes){var resolver;w.IdentityLinkPromise=new Promise(function(resolve){resolver=resolve});var timer=w.setTimeout(resolver,1000);var atsScript=document.createElement("script");atsScript.onload=function(){w.clearTimeout(timer);w.ats.start({placementID:placementId,emailHashes:emailHashes,storageType:"localStorage",logging:"error"});resolver()};atsScript.onerror=function(){w.clearTimeout(timer);resolver()};atsScript.src="https://ats.rlcdn.com/ats.js";document.body.appendChild(atsScript)}})(window, 13353);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2022-11-22-225949-0ee9caa-030184"></script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
var data={pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'};
var sid='1';if(sid){data.schain={complete:1,ver:'1.0',nodes:[{asi:'thearenagroup.net',sid:sid,hp:1}]}}
window.apstag.init(data);"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2022-11-22-225949-0ee9caa-030184"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2022-11-22-225949-0ee9caa-030184"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2022-11-22-225949-0ee9caa-030184"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-11-22-225949-0ee9caa-030184"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-11-22-225949-0ee9caa-030184"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-11-22-225949-0ee9caa-030184"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-11-22-225949-0ee9caa-030184"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content=""><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="LA Progressive - Main - RSS feed" href="https://www.laprogressive.com/.rss/full/"><link rel="amphtml" href="https://www.laprogressive.com/.amp/foreign-policy/china-at-the-g20-summit-2022"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-hummingbird-enabled mm-tempest-video-enabled mm-suppress-maven-branding-enabled has-legacy-nav is-detail-page is-sidebar-enabled" phx-page-manager><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-11-22-225949-0ee9caa-030184" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header has-auth has-flagship has-search"><div class="m-off-canvas--header-flagship"><img class="m-off-canvas--header-flagship-logo" src="https://www.laprogressive.com/.image/MTkyMTc1NDc4MzIzMjkxNjk0/roundtable-white.svg"></div><div class="m-off-canvas--header-auth">
        <phoenix-sodo-runner is-sodo class="m-sodo-component mm-sodo-component--universalsidemenuuserauth">
            <div id="UniversalSideMenuUserAuth" class="m-sodo-component--container">
                <style class="jss-ssr">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</style>
            <div class="UniversalSideMenuUserAuth1"><li class="MuiListItem-root MuiListItem-gutters"><button class="MuiButtonBase-root MuiButton-root UniversalSideMenuUserAuth6 MuiButton-outlined MuiButton-outlinedSizeLarge MuiButton-sizeLarge" tabindex="0" type="button"><span class="MuiButton-label">Sign In</span></button></li></div>
            <script class="sodo-def" type="application/json">
                {"id":"UniversalSideMenuUserAuth","reactElementDef":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"UniversalSideMenuUserAuth"},"children":[{"type":"UniversalSideMenuUserAuth","props":{"authConfig":{"getC3UserInfo":false,"authTheme":{},"siteKeyword":"laprogressive"},"taigaApiBase":"https://taiga.maven.io","siteId":"cs028dcd24b000278d"},"children":[]}]}}
              </script>
            </div>
        </phoenix-sodo-runner>
        </div><div class="m-off-canvas--header-close"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close mm-overlay--close-static m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--static" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier></div><div class="m-off-canvas--header-search"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--size-reset" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas1-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/topics" title="Topics">Topics</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas1-accordion" item-id="offcanvas1-0"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas1-0" aria-label="button-toggler-offcanvas1-0" id="toggler-offcanvas1-0"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas1-0" accordion-id="offcanvas1-accordion" aria-labelledby="toggler-offcanvas1-0" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas1-0-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-0" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/animal-rights-2/" title="Animal Rights">Animal Rights</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-1" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/climate-change-2" title="Climate Change">Climate Change</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-2" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/economic-equality/" title="Economic Equality">Economic Equality</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-3" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/education-reform/" title="Education Reform">Education Reform</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-4" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/election-reform-campaigns/" title="Elections and Campaigns">Elections and Campaigns</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-5" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/the-environment/" title="Environment">Environment</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-6" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/political-issues/healthcare-issues/" title="Healthcare Reform">Healthcare Reform</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-7" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/immigration-reform/" title="Immigration Reform">Immigration Reform</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-8" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/rankism/labor-social-justice/" title="Labor">Labor</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-9" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/law-and-the-justice-system" title="Law and the Justice System">Law and the Justice System</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-10" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/gay-rights-rankism/" title="LBGTQ">LBGTQ</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-11" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/progressive-issues/" title="Progressive Issues">Progressive Issues</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-12" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/racism/" title="Racism">Racism</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-13" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/the-media-in-the-united-states/" title="The Media">The Media</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-14" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/the-middle-east/" title="The Middle East">The Middle East</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-0-15" accordion-id="offcanvas1-0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/war-and-peace/" title="War and Peace">War and Peace</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-1" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/featured-event/" title="Events">Events</a><phoenix-accordion-toggler class="m-accordion--item-toggler-wrapper" accordion-id="offcanvas1-accordion" item-id="offcanvas1-1"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas1-1" aria-label="button-toggler-offcanvas1-1" id="toggler-offcanvas1-1"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_plus"></use></svg></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_minus"></use></svg></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas1-1" accordion-id="offcanvas1-accordion" aria-labelledby="toggler-offcanvas1-1" hidden><phoenix-accordion class="m-accordion mm-accordion-content" id="offcanvas1-1-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-1-0" accordion-id="offcanvas1-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.peoplepower.org/" target="_blank" title="ACLU People Power" rel="noopener">ACLU People Power</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-1-1" accordion-id="offcanvas1-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.resistancecalendar.org/" target="_blank" title="Michael Moore Resistance Calendar" rel="noopener">Michael Moore Resistance Calendar</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-1-2" accordion-id="offcanvas1-1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/past-events/" title="Past Events">Past Events</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-2" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://support.laprogressive.com/become-a-member/" target="_blank" title="Subscribe" rel="noopener">Subscribe</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-3" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://forum.roundtable.io/LAPROG/" target="_blank" title="FORUM" rel="noopener">FORUM</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas1-4" accordion-id="offcanvas1-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.laprogressive.com/elections/political-terms-used-in-the-united-states" title="GLOSSARY">GLOSSARY</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/LAProgressive" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/laprogressive" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/laprogressive" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/laprogressive" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/la-progressive" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank" href="http://roundtable.io" aria-label="LA Progressive"><img class="m-off-canvas--publisher-logo" src="https://www.laprogressive.com/.image/MTg3MzIzNjk4ODUwNTcyMTcz/roundtable-image.svg"></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://www.laprogressive.com/page/about-us" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="https://www.laprogressive.com/page/authors" title="Authors" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Authors</em></a></li><li phx-track-id="Item"><a href="https://www.laprogressive.com/page/privacy-policy" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li class="is-consent-applicable-only" phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">November 26, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-99de5bc16b8f4c72ae00a71879cc09f9"></div><div class="m-ad-adhesion" id="ad-73edccb1a80441418aa133a36d10481d"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav mm-site-nav--flex-nav-enabled mm-site-nav--flex-condensed" persistent nav-target="#flex-nav" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.laprogressive.com/.image/MTg3Nzg4MjU4MzUwOTk5NDQ2/lap-transparent-916x240.png" alt="LA Progressive home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://laprogressive.com/topics" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Topics</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="https://www.laprogressive.com/featured-event/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Events</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://support.laprogressive.com/become-a-member/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Subscribe</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://forum.roundtable.io/LAPROG/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">FORUM</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="https://www.laprogressive.com/elections/political-terms-used-in-the-united-states" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">GLOSSARY</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-site-nav--search m-site-nav--icon"><a class="m-icon-button has-underline-on-hover" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-header-components"><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-flex-nav mm-flex-nav--condensed" phx-track-id="header" id="flex-nav"><div class="m-site-nav m-header--navbar mm-open-nav mm-site-nav--flex-nav-enabled mm-site-nav--flex-condensed m-flex-nav--main-nav" nav-target="#flex-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.laprogressive.com/.image/MTg3Nzg4MjU4MzUwOTk5NDQ2/lap-transparent-916x240.png" alt="LA Progressive home" style="max-height:240px;"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://laprogressive.com/topics" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Topics</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="https://www.laprogressive.com/featured-event/" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Events</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://support.laprogressive.com/become-a-member/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Subscribe</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://forum.roundtable.io/LAPROG/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">FORUM</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="https://www.laprogressive.com/elections/political-terms-used-in-the-united-states" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">GLOSSARY</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-site-nav--search m-site-nav--icon"><a class="m-icon-button has-underline-on-hover" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header></phoenix-intersection-notifier></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">{"id":"ci02b11657b00026b1","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2022-12-11T08:00:00Z","path":"/foreign-policy/china-at-the-g20-summit-2022","publicationTimestamp":"2022-11-25T20:26:11Z","title":"China at the G20 Summit 2022","viewProperties":{"viewAdvanced":{"cspDomainsToAllowEmbedding":[]},"sidebar":{"component":{"disableScrolling":false,"components":[]},"disableRightRail":false,"disableAboveTheFoldAd":false},"viewMeta":{"suppressContentRecommendations":false,"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"China at the G20 Summit 2022","exclusiveContentType":"free","sanitizedTitle":"China at the G20 Summit 2022","pageType":"Article Page","mavenPageType":"article","sectionPath":"Foreign Policy","parentSectionName":"Foreign Policy","authorName":"Margaret Kimberley","author":"tm-ci029826b4800325f8","videoAuthorName":"","videoTitle":"","publicationQuarter":"2022Q4","trackedRichTermNames":"","originalPublishDate":"2022-12-11","trackedExtendedAttributes":"","characterCountByBreakpoint":{"A":5346,"B":5346,"C":5346,"D":5346}}},"commentsEnabled":true,"dek":"It wasn’t clear if Chinese president Xi Jinping would meet with Joe Biden after the numerous insults involving Taiwan","disqusId":"5f127231-6b84-11ed-a712-06dac2094f1f","isCanvas":true,"metaDescription":"It wasn’t clear if Chinese president Xi Jinping would meet with Joe Biden after the numerous insults involving Taiwan","primaryImage":{"isReadonlyContent":false,"title":"G20-269079_1366_rgb","attribution":{"sourceName":"Cagle Cartoons"},"format":"jpg","bytes":196978,"primaryPhotoId":"ci02b1168d300026b1","createdTimestamp":"2022-11-23T23:27:16Z","primaryContentSiteId":"cs028dcd24b000278d","height":627,"cloudinaryVersionId":1669246034,"publicId":"MTkzOTYxMDU0MDY4Mjg2OTgx","objectType":"ContentPhoto","width":1200,"hasFaces":true,"createdPrincipalId":"up029143cde00026a4","id":"ci02b1168d300026b1","primarySiteId":"cs028dcd24b000278d"},"primaryImageId":"ci02b1168d300026b1","primarySectionIds":["ci0297e28a60212790"],"promoTitle":"China at the G20 Summit 2022","sectionIds":[["ci0297e28a60212790"]],"slug":"china-at-the-g20-summit-2022","teaser":"It wasn’t clear if Chinese president Xi Jinping would meet with Joe Biden after the numerous insults involving Taiwan","hasGallery":false,"associatedRichTerms":[{"id":"ci02ad4634600026d0","objectType":"ContentRichTerm","originalPublicationTimestamp":"2022-10-08T16:35:15Z","path":"/tag/xi-jinping","publicationTimestamp":"2022-10-08T16:35:15Z","title":"Xi Jinping","commentsEnabled":true,"disqusId":"31a1f06a-4727-11ed-a779-028d477ee67b","promoTitle":"Xi Jinping","slug":"xi-jinping"},{"id":"ci0297e28b401525f8","objectType":"ContentRichTerm","originalPublicationTimestamp":"2022-01-22T02:19:37Z","path":"/tag/china","publicationTimestamp":"2022-03-18T18:03:38Z","title":"China","commentsEnabled":true,"disqusId":"38ec268a-7b2b-11ec-9cf7-02e9d25bc621","slug":"china"},{"id":"ci0297e28a60212790","objectType":"ContentRichTerm","originalPublicationTimestamp":"2022-01-22T02:12:06Z","path":"/foreign-policy","publicationTimestamp":"2022-03-18T18:03:25Z","title":"Foreign Policy","commentsEnabled":true,"disqusId":"31316ab7-7b2b-11ec-9a21-0244ff954ac1","slug":"foreign-policy"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked mm-sub-navigation--center-aligned"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs mm-breadcrumbs--center-aligned" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="https://www.laprogressive.com" itemid="https://www.laprogressive.com" itemprop="item" content="https://www.laprogressive.com" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/foreign-policy" itemid="https://www.laprogressive.com/foreign-policy" itemprop="item" content="https://www.laprogressive.com/foreign-policy" itemscope itemtype="https://schema.org/WebPage" title="Foreign Policy"><span itemprop="name">Foreign Policy</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured mm-detail-header--content-position-overlay mm-detail-header--image-size-full-bleed"><div class="m-detail-header--container"><div class="m-detail-header--media"><phoenix-picture class="m-detail-header--picture"><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.laprogressive.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 2560w,https://www.laprogressive.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.laprogressive.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 2560w,https://www.laprogressive.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.laprogressive.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 1920w,https://www.laprogressive.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.laprogressive.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 1920w,https://www.laprogressive.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.laprogressive.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 1280w,https://www.laprogressive.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.laprogressive.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 1280w,https://www.laprogressive.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 768w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 960w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 1536w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 768w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 960w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 1536w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.laprogressive.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 375w, https://www.laprogressive.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 675w, https://www.laprogressive.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 750w, https://www.laprogressive.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.laprogressive.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 375w, https://www.laprogressive.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 675w, https://www.laprogressive.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 750w, https://www.laprogressive.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 1350w"><img class="m-detail-header--feature-image" alt="China at the G20 Summit 2022" decoding="async" src="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture></div><div class="m-detail-header--content"><h1 class="m-detail-header--title">China at the G20 Summit 2022</h1><div class="m-detail-header--dek">It wasn’t clear if Chinese president Xi Jinping would meet with Joe Biden after the numerous insults involving Taiwan</div><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://www.laprogressive.com/author/margaret-kimberley" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Margaret Kimberley</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago><time datetime="2022-11-25T15:26:11-05:00" title="Nov 25, 2022">Nov 25, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div><div class="m-detail-header--image-meta-container"><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Cagle Cartoons</span></p></div><div class="m-detail-header--overlay-dek-size-a"><p>It wasn’t clear if Chinese president Xi Jinping would meet with Joe Biden after the numerous insults involving Taiwan</p></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><div class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></div><div class="m-content-type-metadata--spacer"></div><section class="m-social mm-social--below-header"><ul><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.laprogressive.com%2Fforeign-policy%2Fchina-at-the-g20-summit-2022&amp;text=China%20at%20the%20G20%20Summit%202022&amp;via=freedomrideblog', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.laprogressive.com%2Fforeign-policy%2Fchina-at-the-g20-summit-2022', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.laprogressive.com%2Fforeign-policy%2Fchina-at-the-g20-summit-2022', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.laprogressive.com%2Fforeign-policy%2Fchina-at-the-g20-summit-2022&amp;media=https%3A%2F%2Fwww.laprogressive.com%2F.image%2Ft_share%2FMTkzOTYxMDU0MDY4Mjg2OTgx%2Fg20-269079_1366_rgb.jpg&amp;description=China%20at%20the%20G20%20Summit%202022.%20It%20wasn%E2%80%99t%20clear%20if%20Chinese%20president%20Xi%20Jinping%20would%20meet%20with%20Joe%20Biden%20after%20the%20numerous%20insults%20involving%20Taiwan', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><p class="mm-drop-caps--dc1">The Group of 20, or G20, comprises those nations said to be those with the largest economies in the world. The heads of state who attend the annual summit may have meaningful meetings with one another but the recently convened G20 in Bali, Indonesia was more a source of U.S. inspired drama than anything else. For example, it wasn&#x2019;t clear if Chinese president Xi Jinping would meet with Joe Biden after the numerous insults involving Taiwan, including sending the Speaker of the House there after China made clear that this was a red line provocation. Of course, being more mature than the Americans, Xi met with Biden, perhaps only to determine if he was up to some new foolish behavior.&#xA0;</p><p>The summit was fully devoid of any seriousness when the traditional group photo was eliminated because the U.S. and its NATO/EU vassals didn&#x2019;t want to be seen with Russian foreign minister Sergei Lavrov. But an interesting encounter between Xi Jinping and Canadian prime minister Justin Trudeau was both amusing and instructive about China and how it is perceived and treated by western nations. </p><p>Xi and Trudeau spoke briefly at the G20 but not in an official bilateral meeting. According to <a href="https://www.aljazeera.com/news/2022/11/17/not-appropriate-xi-caught-on-camera-rebuking-trudeau" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">media reports </a>Trudeau raised the issue of whether China had funded candidates in the 2019 federal elections. As the meeting was unofficial, there were no readouts detailing their discussions, but the leaked conversation didn&#x2019;t sit well with Xi.</p><p>Trudeau is fortunate that Xi is the smarter and more experienced of the two men. In fact, Xi has good reason not to speak to Trudeau at all. In 2018 the Trump administration asked the Canadians to arrest Meng Wanzhou, <a href="https://www.laprogressive.com/elections/huawei-cfo-kidnapping">CFO of the Huawei</a> corporation and the daughter of its founder. The extradition request was based upon a claim that China was violating U.S. sanctions against Iran. The charge was of questionable legality and Canada should have refused to act on the Trump administration&#x2019;s behalf. They didn&#x2019;t refuse and China retaliated by arresting not one, but two Canadians living in China and charged them with espionage. The U.S. backed down and in 2021 dropped the charges against Meng and the two Canadians were allowed to go home.</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-0" data-zone-count="2"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-1c8a8e2da6d646fd8dd6bc33b53c6934&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci029826b4800325f8&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci029826b4800325f8&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-1c8a8e2da6d646fd8dd6bc33b53c6934&quot;,&quot;adUnitPath&quot;:&quot;/88059007,32059136/laprogressive/foreign-policy&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-0" data-zone-count="2"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-2d8cd6511b8e4829a5384a063cbb1dbb&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci029826b4800325f8&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci029826b4800325f8&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-2d8cd6511b8e4829a5384a063cbb1dbb&quot;,&quot;adUnitPath&quot;:&quot;/88059007,32059136/laprogressive/foreign-policy&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="2"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-af4f2886ca5c4bc8a698cee3bb8d84df&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci029826b4800325f8&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci029826b4800325f8&quot;,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-af4f2886ca5c4bc8a698cee3bb8d84df&quot;,&quot;adUnitPath&quot;:&quot;/88059007,32059136/laprogressive/foreign-policy&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="2"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-445d29f84ea544d5b47aea01516df2c6&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci029826b4800325f8&quot;,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;authorPageview&quot;:&quot;tm-ci029826b4800325f8&quot;,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-445d29f84ea544d5b47aea01516df2c6&quot;,&quot;adUnitPath&quot;:&quot;/88059007,32059136/laprogressive/foreign-policy&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>The entire affair encapsulated everything that is wrong with US/NATO foreign policy, from wishful thinking about dubious outcomes, such as believing they can diminish China&#x2019;s economic prowess with a bizarre kidnapping effort, or that China would allow such an affront and not respond in kind.</p><p>But the biggest problem that Canada, the U.S., and other western nations may have with China is that it is an economic powerhouse that isn&#x2019;t run by white people. They don&#x2019;t know that China was the richest country on earth during Europe&#x2019;s Dark Ages. Perhaps they do know but modern white supremacy causes them not to care or to be even angrier and to behave as though their arrogance alone can change the course of history.</p><section class="m-in-content-recommendation m-detail--in-content-recommendation h-isolated-styles mm-component-stack--is-body-item"><div class="m-detail--recommendation-scroll-hint"><span>Scroll to Continue</span></div><div class="m-component-header m-component-stack--header mm-component-header--is-incontent-rec"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--title" role="heading" aria-level="2">Recommended Articles</h2></div></div><div><section class="m-card-group mm-card-group--in-content"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;isInContentRecommendation&quot;:true,&quot;siteDomain&quot;:&quot;www.laprogressive.com&quot;,&quot;siteBasePath&quot;:null,&quot;size&quot;:3,&quot;widgetName&quot;:&quot;tempest_in-content-rec_laprogressive_article-page_title-not-found-see-more-1&quot;}" percentage_for_personalized_recommendation="100" key_values_for_personalized_recommendation="{&quot;site_keyword&quot;:[&quot;blumslaw&quot;,&quot;socraticexperience&quot;,&quot;thespatialweb&quot;,&quot;failedstateupdate&quot;,&quot;warriormaven&quot;,&quot;hollywoodprogressive&quot;,&quot;keynewsnetwork&quot;,&quot;roundtable&quot;,&quot;roundtablecryptomedia&quot;,&quot;sabbysabs&quot;,&quot;bitcoin&quot;,&quot;lukestokes&quot;,&quot;mcscnetwork&quot;,&quot;carterdillard&quot;,&quot;kingseyeview&quot;,&quot;denatured&quot;,&quot;majornft&quot;,&quot;blockleaders&quot;,&quot;truebluenews&quot;,&quot;designforward&quot;,&quot;laprogressive&quot;,&quot;cinemadeathcult&quot;,&quot;blockchainlawalliance&quot;,&quot;renaissance-diaries&quot;,&quot;geopoliticsgeneral&quot;,&quot;amwalnetwork&quot;,&quot;caare&quot;,&quot;thefreethoughtproject&quot;,&quot;criptovision&quot;,&quot;lexpelger&quot;],&quot;maxAgeInSeconds&quot;:10512000}" additional_personalized_slices="[]"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/foreign-policy/china-at-the-g20-summit-2022" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent(&apos;cardclick&apos;,&apos;/foreign-policy/china-at-the-g20-summit-2022&apos;,&apos;tempest_in-content-rec_laprogressive_article-page_title-not-found-see-more-1&apos;,true, &apos;Image&apos;)"><phoenix-card class="m-card mm-card--type-standard mm-card--type-list-on-size-a mm-card--density-standard" role="article" index="0" config-token="eyJjb21wb25lbnRJbWFnZVN0eWxlIjoibGFuZHNjYXBlMTZ4OSIsImltYWdlIjpbeyJicmVha3BvaW50IjoiQSIsImltYWdlUHJvZmlsZSI6ImxhbmRzY2FwZTE2eDkiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwiaW1hZ2VTdHlsZSI6ImxhbmRzY2FwZTE2eDkiLCJtZXRhIjpbIkEiLCJpbWFnZSIsInNpZ25pZmllciJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel href="/foreign-policy/china-at-the-g20-summit-2022" title="China at the G20 Summit 2022" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="G20-269079_1366_rgb"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel href="/foreign-policy/china-at-the-g20-summit-2022"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">China at the G20 Summit 2022</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.laprogressive.com/author/margaret-kimberley" onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Margaret Kimberley</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-11-25T15:26:11-05:00" title="Nov 25, 2022">Nov 25, 2022</time></phoenix-timeago></span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/social-justice/addressing-youth-mental-health" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent(&apos;cardclick&apos;,&apos;/social-justice/addressing-youth-mental-health&apos;,&apos;tempest_in-content-rec_laprogressive_article-page_title-not-found-see-more-1&apos;,true, &apos;Image&apos;)"><phoenix-card class="m-card mm-card--type-standard mm-card--type-list-on-size-a mm-card--density-standard" role="article" index="1" config-token="eyJjb21wb25lbnRJbWFnZVN0eWxlIjoibGFuZHNjYXBlMTZ4OSIsImltYWdlIjpbeyJicmVha3BvaW50IjoiQSIsImltYWdlUHJvZmlsZSI6ImxhbmRzY2FwZTE2eDkiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwiaW1hZ2VTdHlsZSI6ImxhbmRzY2FwZTE2eDkiLCJtZXRhIjpbIkEiLCJpbWFnZSIsInNpZ25pZmllciJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel href="/social-justice/addressing-youth-mental-health" title="Addressing Youth Mental Health, by Youth, for Youth" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.webp 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.webp 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.jpg 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.jpg 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Addressing Youth Mental Health, by Youth, for Youth"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel href="/social-justice/addressing-youth-mental-health"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Addressing Youth Mental Health, by Youth, for Youth</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.laprogressive.com/author/joe-mathews" onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Joe Mathews</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-11-25T10:00:00-05:00" title="Nov 25, 2022">Nov 25, 2022</time></phoenix-timeago></span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/election-reform-campaigns/electoral-reform-moment" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent(&apos;cardclick&apos;,&apos;/election-reform-campaigns/electoral-reform-moment&apos;,&apos;tempest_in-content-rec_laprogressive_article-page_title-not-found-see-more-1&apos;,true, &apos;Image&apos;)"><phoenix-card class="m-card mm-card--type-standard mm-card--type-list-on-size-a mm-card--density-standard" role="article" index="2" config-token="eyJjb21wb25lbnRJbWFnZVN0eWxlIjoibGFuZHNjYXBlMTZ4OSIsImltYWdlIjpbeyJicmVha3BvaW50IjoiQSIsImltYWdlUHJvZmlsZSI6ImxhbmRzY2FwZTE2eDkiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwiaW1hZ2VTdHlsZSI6ImxhbmRzY2FwZTE2eDkiLCJtZXRhIjpbIkEiLCJpbWFnZSIsInNpZ25pZmllciJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel href="/election-reform-campaigns/electoral-reform-moment" title="This Electoral Reform Moment" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.webp 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.webp 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.jpg 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.jpg 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="c0104cc5-385e-42ab-9590-3c029eb80575_1022x637"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel href="/election-reform-campaigns/electoral-reform-moment"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">This Electoral Reform Moment</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://www.laprogressive.com/author/rob-richie" onclick="return phoenixTrackClickEvent(this, event, &apos;click&apos;, &apos;phx-track-id&apos;, true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Rob Richie</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-11-25T10:00:00-05:00" title="Nov 25, 2022">Nov 25, 2022</time></phoenix-timeago></span></span></div></div></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section></div></section><p>Justin Trudeau as an individual is certainly an adherent of this belief system. In 2019 photos emerged of Trudeau wearing black face on more than one occasion and when he was a grown man who should have known better. But the pampered and callow child of another prime minister and therefore of privilege, not only didn&#x2019;t try to hide his racism but thought it was funny.</p><p>Now he is just another western mediocrity, joined at the hip with his American partners in crime. They may tell him to arrest a Chinese executive or declare Juan Guaido the president of Venezuela and he will go along. Canadians are on the same page after all, and even if they aren&#x2019;t they will obey the hegemon.</p><p>Even after the damage done by the Meng Wanzhou affair and the embarrassing climb down, Trudeau thought he could violate protocol and leak information from an informal conversation. Trudeau and Biden and the other western leaders never leave their feelings of superiority behind, and the end result is dangerous behavior that could provoke a hot war. But this group is made up of arrogant and stupid people who believe that wishful thinking will turn back the clock and get them what they want, namely the return of a unipolar world with them at the top. They live in unreality and think there will be no consequences for their actions.</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-1" data-zone-count="2"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-47b7da08715942ee915498086a0ee02e&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-47b7da08715942ee915498086a0ee02e&quot;,&quot;adUnitPath&quot;:&quot;/88059007,32059136/laprogressive/foreign-policy&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-1" data-zone-count="2"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-b3f2306ffe754f20bebfe103f4605d91&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-b3f2306ffe754f20bebfe103f4605d91&quot;,&quot;adUnitPath&quot;:&quot;/88059007,32059136/laprogressive/foreign-policy&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-1" data-zone-count="2"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-744a94c863f5424fa7c74ffdb2112e40&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-744a94c863f5424fa7c74ffdb2112e40&quot;,&quot;adUnitPath&quot;:&quot;/88059007,32059136/laprogressive/foreign-policy&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-1" data-zone-count="2"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-80ebde24e37a4d4b8cc285609b332a01&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-80ebde24e37a4d4b8cc285609b332a01&quot;,&quot;adUnitPath&quot;:&quot;/88059007,32059136/laprogressive/foreign-policy&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>Trudeau thought that the same man who snatched up two Canadians to teach him a lesson wouldn&#x2019;t pay attention when protocol was breached. He found out otherwise when <a href="https://youtu.be/sbbHBgWtp3E" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Xi confronted him </a>publicly and said through an interpreter, &#x201C;Everything we discussed has been leaked to the papers. That is not appropriate. And that&#x2019;s not the way the conversation was conducted.&#x201D; Trudeau was taken by surprise and engaged in platitudes &#x201C;about free and open dialogue&#x201D; but he walked away looking stunned. </p><p>They still don&#x2019;t get it. China is on the verge of becoming the world&#x2019;s leading economy and Biden thinking that he can destroy their microchip industry or send American politicians to Taiwan won&#x2019;t change that fact. Every action they take to hurt China only hurts themselves. Their foolish gambit in Ukraine brought China and Russia closer together and led other nations into their orbit and away from the western nations. The poles have shifted whether Biden or Trudeau or their friends like it or not.</p><p class="mm-drop-caps--dc1">The US/NATO axis behaves as hegemons and their vassals always do. They cannot do otherwise and that is why they are so much more dangerous than the countries they vilify.</p><p><strong><em>Black Agenda Report</em></strong></p></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tag/xi-jinping">Xi Jinping</a><a href="/tag/china">China</a></div></div></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="https://www.laprogressive.com/author/margaret-kimberley" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Margaret Kimberley"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.laprogressive.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTkyNTY5MzA5OTEyOTAxMTU2/margaret-kimberley.jpg"><img src="https://www.laprogressive.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTkyNTY5MzA5OTEyOTAxMTU2/margaret-kimberley.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Margaret Kimberley"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="https://www.laprogressive.com/author/margaret-kimberley" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Margaret Kimberley</a></div><div class="m-detail--author-teaser"><p><strong>Margaret Kimberley</strong> is Executive Editor of Black Agenda Report and the author of <a href="https://www.blackagendareport.com/bit.ly/3fnaWYU">Prejudential: Black America and the Presidents</a>. You can support her on <a href="https://www.patreon.com/margaretkimberley">Patreon </a>and also find her work on <a href="https://twitter.com/freedomrideblog">Twitter </a>and on <a href="https://t.me/MargaretKimberley">Telegram</a>. She can be reached via email at Margaret.Kimberley(at)BlackAgendaReport.com.</p></div><div class="m-detail--author-social is-minified"><div class="m-description--list"><div class="m-twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_twitter"></use></svg></phoenix-icon-fallback><a href="https://twitter.com/freedomrideblog" data-size="large" target="_blank">Follow freedomrideblog</a></div><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_undefined"></use></svg></phoenix-icon-fallback></a></div></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.laprogressive.com%2Fforeign-policy%2Fchina-at-the-g20-summit-2022&amp;text=China%20at%20the%20G20%20Summit%202022&amp;via=freedomrideblog', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.laprogressive.com%2Fforeign-policy%2Fchina-at-the-g20-summit-2022', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.laprogressive.com%2Fforeign-policy%2Fchina-at-the-g20-summit-2022', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.laprogressive.com%2Fforeign-policy%2Fchina-at-the-g20-summit-2022&amp;media=https%3A%2F%2Fwww.laprogressive.com%2F.image%2Ft_share%2FMTkzOTYxMDU0MDY4Mjg2OTgx%2Fg20-269079_1366_rgb.jpg&amp;description=China%20at%20the%20G20%20Summit%202022.%20It%20wasn%E2%80%99t%20clear%20if%20Chinese%20president%20Xi%20Jinping%20would%20meet%20with%20Joe%20Biden%20after%20the%20numerous%20insults%20involving%20Taiwan', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail h-isolated-styles is-sidebar is-sticky-component"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-a732001f09c44d17844f3c1cb9d4b4bd","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-a732001f09c44d17844f3c1cb9d4b4bd","adUnitPath":"/88059007,32059136/laprogressive/foreign-policy"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-abb8dfeb1e0d40419570bf82898923b1","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-abb8dfeb1e0d40419570bf82898923b1","adUnitPath":"/88059007,32059136/laprogressive/foreign-policy"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside><div></div></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--coral">
        <phoenix-sodo-runner is-sodo class="m-sodo-component mm-sodo-component--standalonelogin">
            <div id="StandaloneLogin" class="m-sodo-component--container">
                <style class="jss-ssr">
                    
                </style>
            
            <script class="sodo-def" type="application/json">
                {"id":"StandaloneLogin","reactElementDef":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"StandaloneLogin"},"children":[{"type":"StandaloneLogin","props":{"authConfig":{"getC3UserInfo":false,"authTheme":{},"siteKeyword":"laprogressive"},"channelKey":"laprogressive","isCoralFlow":true,"mavenApi":"https://maven.io/api","siteId":"cs028dcd24b000278d","taigaApiBase":"https://taiga.maven.io","userCookieConfig":{"domain":"laprogressive.com","name":"user","secure":true,"rgisName":"RGIS"},"useTaigaApi":true},"children":[]}]}}
              </script>
            </div>
        </phoenix-sodo-runner>
        <phoenix-coral-thread block-on-gdpr-vendor-consent="maven" block-on-gdpr-purpose-consent="content/personalized,content/profile,measurement/content,measurement/research,measurement/development" config="{&quot;id&quot;:&quot;ci02b11657b00026b1&quot;,&quot;rootURL&quot;:&quot;https://talk.maven.io&quot;,&quot;siteDomain&quot;:&quot;www.laprogressive.com&quot;,&quot;basePath&quot;:&quot;&quot;}"></phoenix-coral-thread></div></section><section class="m-outbrain nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-outbrain class="m-custom-element" block-premium block-on-gdpr-vendor-consent="outbrain" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="OUTBRAIN is-waiting-to-load m-component-stack--container m-outbrain--container" data-src="https://www.laprogressive.com/foreign-policy/china-at-the-g20-summit-2022" data-widget-id="AR_1" data-external-id="laprogressive"></div><div class="is-fallback"></div></phoenix-outbrain></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--title" role="heading" aria-level="2">RECOMMENDED STORIES</h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;siteBasePath&quot;:null,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempestn_tile-hub_laprogressive_article-page_title-not-found-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/foreign-policy/china-at-the-g20-summit-2022" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/foreign-policy/china-at-the-g20-summit-2022','tempestn_tile-hub_laprogressive_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/foreign-policy/china-at-the-g20-summit-2022" title="China at the G20 Summit 2022" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="G20-269079_1366_rgb"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/foreign-policy" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Foreign Policy</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/foreign-policy/china-at-the-g20-summit-2022"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">China at the G20 Summit 2022</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/election-reform-campaigns/electoral-reform-moment" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/election-reform-campaigns/electoral-reform-moment','tempestn_tile-hub_laprogressive_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/election-reform-campaigns/electoral-reform-moment" title="This Electoral Reform Moment" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.webp 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.webp 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.jpg 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.jpg 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.webp 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.webp 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.jpg 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.jpg 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzOTc3NTUxNTc0NTQyMDAx/c0104cc5-385e-42ab-9590-3c029eb80575_1022x637.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="c0104cc5-385e-42ab-9590-3c029eb80575_1022x637"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/election-reform-campaigns" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Elections and Campaigns</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/election-reform-campaigns/electoral-reform-moment"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">This Electoral Reform Moment</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/election-reform-campaigns/help-the-rich-and-die-sooner" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/election-reform-campaigns/help-the-rich-and-die-sooner','tempestn_tile-hub_laprogressive_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/election-reform-campaigns/help-the-rich-and-die-sooner" title="Help the Rich and Die Sooner by Voting Republican" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc2NjU4NDg5ODQ1MjUz/life-expectancy-1200.webp 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc2NjU4NDg5ODQ1MjUz/life-expectancy-1200.webp 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc2NjU4NDg5ODQ1MjUz/life-expectancy-1200.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc2NjU4NDg5ODQ1MjUz/life-expectancy-1200.jpg 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc2NjU4NDg5ODQ1MjUz/life-expectancy-1200.jpg 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc2NjU4NDg5ODQ1MjUz/life-expectancy-1200.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc2NjU4NDg5ODQ1MjUz/life-expectancy-1200.webp 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc2NjU4NDg5ODQ1MjUz/life-expectancy-1200.webp 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc2NjU4NDg5ODQ1MjUz/life-expectancy-1200.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc2NjU4NDg5ODQ1MjUz/life-expectancy-1200.jpg 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc2NjU4NDg5ODQ1MjUz/life-expectancy-1200.jpg 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc2NjU4NDg5ODQ1MjUz/life-expectancy-1200.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzOTc2NjU4NDg5ODQ1MjUz/life-expectancy-1200.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="voting republican"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/election-reform-campaigns" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Elections and Campaigns</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/election-reform-campaigns/help-the-rich-and-die-sooner"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Help the Rich and Die Sooner by Voting Republican</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-a339703f6452466aa6b6fdd5102f8a93","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-a339703f6452466aa6b6fdd5102f8a93","adUnitPath":"/88059007,32059136/laprogressive/foreign-policy"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-93ea0874091c4b8592eb2d9017502dc6","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-93ea0874091c4b8592eb2d9017502dc6","adUnitPath":"/88059007,32059136/laprogressive/foreign-policy"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-c009e9f6a1b241bab86366ed2d0f3ea9","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-c009e9f6a1b241bab86366ed2d0f3ea9","adUnitPath":"/88059007,32059136/laprogressive/foreign-policy"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/social-justice/addressing-youth-mental-health" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/social-justice/addressing-youth-mental-health','tempestn_tile-hub_laprogressive_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/social-justice/addressing-youth-mental-health" title="Addressing Youth Mental Health, by Youth, for Youth" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.webp 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.webp 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.jpg 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.jpg 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.webp 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.webp 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.jpg 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.jpg 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzOTY0MTIzNjI3NzI2MzQx/mental-health.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Addressing Youth Mental Health, by Youth, for Youth"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/social-justice" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Social Justice</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/social-justice/addressing-youth-mental-health"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Addressing Youth Mental Health, by Youth, for Youth</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/war-and-peace/the-biden-xi-summit-in-bali" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/war-and-peace/the-biden-xi-summit-in-bali','tempestn_tile-hub_laprogressive_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/war-and-peace/the-biden-xi-summit-in-bali" title="Xi Jinping and Biden in Bali" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTYwNDI1OTI5MzIwMTEz/xi-jinping.webp 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTYwNDI1OTI5MzIwMTEz/xi-jinping.webp 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTYwNDI1OTI5MzIwMTEz/xi-jinping.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTYwNDI1OTI5MzIwMTEz/xi-jinping.jpg 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTYwNDI1OTI5MzIwMTEz/xi-jinping.jpg 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTYwNDI1OTI5MzIwMTEz/xi-jinping.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTYwNDI1OTI5MzIwMTEz/xi-jinping.webp 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTYwNDI1OTI5MzIwMTEz/xi-jinping.webp 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTYwNDI1OTI5MzIwMTEz/xi-jinping.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTYwNDI1OTI5MzIwMTEz/xi-jinping.jpg 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTYwNDI1OTI5MzIwMTEz/xi-jinping.jpg 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTYwNDI1OTI5MzIwMTEz/xi-jinping.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzOTYwNDI1OTI5MzIwMTEz/xi-jinping.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Xi Jinping and Biden in Bali"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/war-and-peace" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">War and Peace</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/war-and-peace/the-biden-xi-summit-in-bali"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Xi Jinping and Biden in Bali</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/war-and-peace/ukraine-russia-remain-unyielding" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/war-and-peace/ukraine-russia-remain-unyielding','tempestn_tile-hub_laprogressive_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/war-and-peace/ukraine-russia-remain-unyielding" title="Both Ukraine and Russia Remain Unyielding" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTQwNzYyNDk1Mjk3MDI5/russia-ukraine_disputed_regions.webp 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTQwNzYyNDk1Mjk3MDI5/russia-ukraine_disputed_regions.webp 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTQwNzYyNDk1Mjk3MDI5/russia-ukraine_disputed_regions.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTQwNzYyNDk1Mjk3MDI5/russia-ukraine_disputed_regions.jpg 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTQwNzYyNDk1Mjk3MDI5/russia-ukraine_disputed_regions.jpg 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTQwNzYyNDk1Mjk3MDI5/russia-ukraine_disputed_regions.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTQwNzYyNDk1Mjk3MDI5/russia-ukraine_disputed_regions.webp 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTQwNzYyNDk1Mjk3MDI5/russia-ukraine_disputed_regions.webp 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTQwNzYyNDk1Mjk3MDI5/russia-ukraine_disputed_regions.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTQwNzYyNDk1Mjk3MDI5/russia-ukraine_disputed_regions.jpg 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTQwNzYyNDk1Mjk3MDI5/russia-ukraine_disputed_regions.jpg 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTQwNzYyNDk1Mjk3MDI5/russia-ukraine_disputed_regions.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzOTQwNzYyNDk1Mjk3MDI5/russia-ukraine_disputed_regions.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ukraine and Russia Remain Unyielding"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/war-and-peace" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">War and Peace</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/war-and-peace/ukraine-russia-remain-unyielding"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Both Ukraine and Russia Remain Unyielding</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/labor-social-justice/joe-hill-killed" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/labor-social-justice/joe-hill-killed','tempestn_tile-hub_laprogressive_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/labor-social-justice/joe-hill-killed" title="Joe Hill Killed for Singing Labor’s Song" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc3MDY0OTAxMTI1ODA5/joe-hill-1200.webp 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc3MDY0OTAxMTI1ODA5/joe-hill-1200.webp 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc3MDY0OTAxMTI1ODA5/joe-hill-1200.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc3MDY0OTAxMTI1ODA5/joe-hill-1200.jpg 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc3MDY0OTAxMTI1ODA5/joe-hill-1200.jpg 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc3MDY0OTAxMTI1ODA5/joe-hill-1200.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc3MDY0OTAxMTI1ODA5/joe-hill-1200.webp 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc3MDY0OTAxMTI1ODA5/joe-hill-1200.webp 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc3MDY0OTAxMTI1ODA5/joe-hill-1200.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTc3MDY0OTAxMTI1ODA5/joe-hill-1200.jpg 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTc3MDY0OTAxMTI1ODA5/joe-hill-1200.jpg 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTc3MDY0OTAxMTI1ODA5/joe-hill-1200.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzOTc3MDY0OTAxMTI1ODA5/joe-hill-1200.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="joe hill 1200"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/labor-social-justice" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Labor</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/labor-social-justice/joe-hill-killed"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Joe Hill Killed for Singing Labor’s Song</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/los-angeles-2/los-angeles-corruption" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/los-angeles-2/los-angeles-corruption','tempestn_tile-hub_laprogressive_article-page_title-not-found-1-1',false, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/los-angeles-2/los-angeles-corruption" title="LA City Hall’s Dilemma: Corruption Big or Small?" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTU5NDIzMzIyODkxOTUz/la-corruption.webp 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTU5NDIzMzIyODkxOTUz/la-corruption.webp 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTU5NDIzMzIyODkxOTUz/la-corruption.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTU5NDIzMzIyODkxOTUz/la-corruption.jpg 320w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTU5NDIzMzIyODkxOTUz/la-corruption.jpg 640w, https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTU5NDIzMzIyODkxOTUz/la-corruption.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTU5NDIzMzIyODkxOTUz/la-corruption.webp 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTU5NDIzMzIyODkxOTUz/la-corruption.webp 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTU5NDIzMzIyODkxOTUz/la-corruption.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkzOTU5NDIzMzIyODkxOTUz/la-corruption.jpg 320w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkzOTU5NDIzMzIyODkxOTUz/la-corruption.jpg 640w, https://www.laprogressive.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkzOTU5NDIzMzIyODkxOTUz/la-corruption.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.laprogressive.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkzOTU5NDIzMzIyODkxOTUz/la-corruption.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="la corruption"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/los-angeles-2" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Los Angeles</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', false) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/los-angeles-2/los-angeles-corruption"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">LA City Hall’s Dilemma: Corruption Big or Small?</h2></a></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section><phoenix-footer-loader class="m-component-footer--container m-component-stack--footer" more-results-token="ODo4OjE4YWYxMGU0Mjg4YjNiZWFlNGJlMDkwZDk4ZWRhM2Zj" initial-slots="eyJBIjp7ImkiOjJ9LCJCIjp7ImkiOjJ9LCJDIjp7ImkiOjIsImMiOjN9LCJEIjp7ImkiOjJ9fQ==" site-base-path=""><div class="m-footer-loader"><button class="m-footer-loader--button m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-footer-loader--button-text m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-footer-loader--button-text m-component-footer--text m-component-footer--button-text">See More</div></button></div></phoenix-footer-loader></phoenix-hub></section><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--publisher-logo-cell"><a href="http://roundtable.io" aria-label="LA Progressive"><img src="https://www.laprogressive.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTg3MzIzNjk4ODUwNTcyMTcz/roundtable-image.svg" alt="LA Progressive" height="30"></a></div><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.laprogressive.com/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.laprogressive.com/page/authors" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Authors</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.laprogressive.com/page/privacy-policy" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li class="is-consent-applicable-only" aria-hidden="false" phx-track-id="Footer Links"><a href="javascript:window.phxConsentManagement.displayUi()" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Settings</a></li></ul><div class="m-footer--copyright">&copy; 2022</div></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-f1b0b6c4204149b3a8364d8f34d30c90","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-f1b0b6c4204149b3a8364d8f34d30c90","adUnitPath":"/88059007,32059136/laprogressive/foreign-policy"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-f1b0b6c4204149b3a8364d8f34d30c90"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-bd7a88e7419741a4b422f2080f9e6958","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-bd7a88e7419741a4b422f2080f9e6958","adUnitPath":"/88059007,32059136/laprogressive/foreign-policy"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-bd7a88e7419741a4b422f2080f9e6958"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-80ed03400b734457b7a86cbda7efdeee","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-80ed03400b734457b7a86cbda7efdeee","adUnitPath":"/88059007,32059136/laprogressive/foreign-policy"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-80ed03400b734457b7a86cbda7efdeee"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-ff3aef6ab2ce4204b0f3ffc9e0a3d8eb","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-ff3aef6ab2ce4204b0f3ffc9e0a3d8eb","adUnitPath":"/88059007,32059136/laprogressive/foreign-policy"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-ff3aef6ab2ce4204b0f3ffc9e0a3d8eb"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script id="phx-webcomponent-accountMenu" async src="/.bootscripts/webcomponents/accountMenu.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script id="phx-webcomponent-knownUser" async src="/.bootscripts/webcomponents/knownUser.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-11-22-225949-0ee9caa-030184"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/recommendations.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/coralThread.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/outbrain.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/hub.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/footerLoader.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><phoenix-script src="https://s3-us-west-2.amazonaws.com/tempest-promotions/optinmonster.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-11-22-225949-0ee9caa-030184"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.laprogressive.com/foreign-policy/china-at-the-g20-summit-2022","title":"China at the G20 Summit 2022","description":"It wasn’t clear if Chinese president Xi Jinping would meet with Joe Biden after the numerous insults involving Taiwan","thumbnail":"https://www.laprogressive.com/.image/t_share/MTkzOTYxMDU0MDY4Mjg2OTgx/g20-269079_1366_rgb.jpg","published_time":"2022-11-25T20:26:11Z","author":"Margaret Kimberley","tags":["Xi Jinping","China"],"section":"Foreign Policy"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-11-22-225949-0ee9caa-030184#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>